Thanks Thanks:  1.350
Seite 147 von 505 ErsteErste ... 4797137145146147148149157197247 ... LetzteLetzte
Ergebnis 1.461 bis 1.470 von 5042

Thema: MediaPortal

  1. #1461
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    713
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Ich kann das Problem auch nicht beheben das liegt an eurem Image (bzw. alle die auf PLi basieren), weil bei euch die argparse.py in einem separaten Paket ist. Bei allen anderen ist sie Bestandteil von python-misc welches schon immer automatisch mitinstalliert wurde.
    Geändert von dhwz (10.04.2015 um 21:38 Uhr)

  2. Thanks madie, giopet bedankten sich
    •   Alt Advertising

       

  3. #1462
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.085
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    TT S845
     
     
    Box 2:
    1x VU+solo2 2xDVB-S ATV 5.3
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 5.3
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin
     
     
    Kann man das auch per FTP machen ,denn ich habe eben auch beim Updat das MP verloren.
    Und ist der Fehler nur beim ATV 5.0 zu finden?

  4. #1463
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    713
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Ja kannst du mit

    opkg update
    opkg install python-argparse

  5. Thanks diddi, pasham, ciccio81 bedankten sich
  6. #1464
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.055
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Also bei mir geht das nicht.

    Allerdings läuft bei mir das MediaPortal OHNE Probleme...

    Hab das auch mit Copy & Paste gemacht, also schreibfehler ausgeschlossen...
    MediaPortal-python.jpg
    Geändert von Klaus_Günther (10.04.2015 um 21:53 Uhr)

  7. #1465
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    713
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Hast du vorher opkg update eingegeben?

  8. #1466
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    5.994
    Themenstarter
    Total Downloaded
    605,41 MB
    Total Downloaded
    605,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    2x ET 8000 mit atv 5.3
     
     
    Box 2:
    ET 9200 mit atv 5.3
     
     
    Box 3:
    ET 4000 mit atv 5.3
     
     
    Box 4:
    Edision osmini mit atv 5.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 5.3
     
     
    Geht aber normalerweise auch nur mit opkg install python-argparse,getestet mit ATV 4.2 und 5.0

    Forza Casteddu




  9. #1467
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    713
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Nur wenn die gecachten Feeddaten noch aktuell sind.

  10. #1468
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.055
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    ja. vorher opkg update gemacht!!!

    aber hier geht mp ja auch so.
    vielleicht wurde das bei mir schon mal installiert...

  11. #1469
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.085
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    TT S845
     
     
    Box 2:
    1x VU+solo2 2xDVB-S ATV 5.3
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 5.3
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin
     
     
    Eigentlich bin ich kein Telnet Freund ,aber diesmal habe ich das probiert und die Daten eingegeben ,enter gedrückt und da war mein Mediaportal wieder da.
    Danke allen für die Tips ohne Forum hätte ich alt ausgesehen !

    diddi

  12. #1470
    Avatar von reißer
    Registriert seit
    27.09.2013
    Ort
    Sat Freunde , Xtrend Home , Open ATV , Open XTA
    Beiträge
    415
    Total Downloaded
    235,38 MB
    Total Downloaded
    235,38 MB
    ReceiverDankeAktivitäten
    hänge mal die abhängigkeiten hier an , falls nicht erwünscht einfach löschen .
    python-textutils_2.7.9-r1_mips32el.ipk
    python-argparse_2.7.9-r1_mips32el.ipk
    Angehängte Dateien Angehängte Dateien
    gruß Reißer



  13. Thanks Eiche bedankten sich

Seite 147 von 505 ErsteErste ... 4797137145146147148149157197247 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:39 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com