Thanks Thanks:  115
Seite 7 von 43 ErsteErste ... 5678917 ... LetzteLetzte
Ergebnis 61 bis 70 von 422

Thema: webradioFS

  1. #61
    Anfänger Avatar von dudie1
    Registriert seit
    08.05.2013
    Beiträge
    14
    Total Downloaded
    246,52 MB
    Total Downloaded
    246,52 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von giopet Beitrag anzeigen
    Sorry,aber ich weiss nicht wie ich dir und den anderen helfen kann,da es bei den früheren Image geht und jetzt nicht mehr,scheint es ein Image Problem zu sein,aber da kann ich selber nicht viel dazu sagen,mussten sich wie schon geschrieben die Devs anschauen.Kann es nur an denen weiter geben.
    Moin,

    na ja, wenigstens eine Antwort von dir, danke dafür. Was sagen denn die Devs? Ist ja schon eine Weile her. Das kann doch für die Profis kein Problem sein, oder?
    MfG

    dudie1

    •   Alt Advertising

       

  2. #62
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    6.878
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / SE+-SC
     
     
    Box 2:
    Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo 8800HD-SS Triple
     
     
    Box 4:
    Edision VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wie wäre es, wenn ihr Debuglog in den Crashlog-Einstellungen aktiviert, und mal schaut, ob es bei euch Fehler aufzeichnet. Dann wüßten die DEVs wenigstens, wo sie anfangen können, zu suchen. Nicht jeder hier hat alle Plugins drauf.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad+-SSC, Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV, org. Skin, SevenHD
    (weitere: DM900uhd,Vu+Duo,TTG-S850HD,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #63
    Anfänger Avatar von dudie1
    Registriert seit
    08.05.2013
    Beiträge
    14
    Total Downloaded
    246,52 MB
    Total Downloaded
    246,52 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Wie wäre es, wenn ihr Debuglog in den Crashlog-Einstellungen aktiviert, und mal schaut, ob es bei euch Fehler aufzeichnet. Dann wüßten die DEVs wenigstens, wo sie anfangen können, zu suchen. Nicht jeder hier hat alle Plugins drauf.
    Hallo Ralf,

    gern, wo sind diese Einstellungen? Erkläre doch mal was das bringt. Bin da etwas unbedarft.
    MfG

    dudie1

  4. #64
    Mitglied Avatar von SIRSteiner
    Registriert seit
    06.04.2013
    Beiträge
    39
    Total Downloaded
    5,02 MB
    Total Downloaded
    5,02 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo
     
     
    Box 2:
    TF5500PVR
     
     
    Bei allem Respekt: Und nicht jeder kennt "Debug log", sonst hätte ich das schon lange gemacht. Aber nun weiß ich es und werde gern behilflich sein. Also dudie1, Du findest die Einstellung dazu in den Systemeinstellungen unter erweiterten Einstellungen - Crashlog-Einstellungen. Die Aufzeichnung erfolgt dann in /home/root. Wenn meine bessere Hälfte mich wieder an den Vu+ Duo lässt, werde ich es testen. Leider geht der Film noch 160 min. :-(

    Gruß
    Ronny
    "Wichtig ist, dass man nicht aufhört zu fragen." (Albert Einstein)

  5. #65
    Avatar von mr.strauss
    Registriert seit
    06.04.2013
    Beiträge
    1.397
    Total Downloaded
    83,69 MB
    Total Downloaded
    83,69 MB
    ReceiverDankeAktivitäten
    Probiert doch mal diese Testversion

    webradioFS 11.45

    !!! TESTVERSION !!!

    Testversion:
    unter anderem:
    - Versuch, bei bestimmten ausgefallenen Streams die Dauerschleife zu vermeiden
    - Sortierung bei Suche
    - fix: crash bei älterer l4l-Version
    Thx shadowrider
    Angehängte Dateien Angehängte Dateien

  6. #66
    Mitglied Avatar von SIRSteiner
    Registriert seit
    06.04.2013
    Beiträge
    39
    Total Downloaded
    5,02 MB
    Total Downloaded
    5,02 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo
     
     
    Box 2:
    TF5500PVR
     
     
    Zitat Zitat von mr.strauss ei Beitrag anzeigen
    Probiert doch mal diese Testversion

    webradioFS 11.45

    !!! TESTVERSION !!!



    Thx shadowrider
    Vielen Dank! Ich konnte meine Frau für eine Unterbrechung Ihres Filmes überzeugen. Leider funktioniert auch hier die Cover/Info-Anzeige nicht.

    Habe aber mittlerweile eine Debuglog erstellt. Hoffentlich hilft es...
    Vielen Dank an die Entwickler im Voraus!!!

    Ronny

    debuglog.zip
    "Wichtig ist, dass man nicht aufhört zu fragen." (Albert Einstein)

  7. #67
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    6.090
    Themenstarter
    Total Downloaded
    1,12 GB
    Total Downloaded
    1,12 GB
    ReceiverDankeAktivitäten
    Box 1:
    2x ET 8000 mit atv 5.3
     
     
    Box 2:
    ET 9200 mit atv 5.3
     
     
    Box 3:
    ET 4000 mit atv 5.3
     
     
    Box 4:
    Edision osmini mit atv 5.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 5.3
     
     
    Sorry für die blöde Frage,aber was genau sollte angezeigt werden?Auch das Cover und info des laufenden Lied?Oder nur das Cover und Info vom Streaming Sender?
    Benutze es leider fast nie,dieses Plugin,nur zum testen,ob es überhaupt läuft.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  8. #68
    Mitglied Avatar von SIRSteiner
    Registriert seit
    06.04.2013
    Beiträge
    39
    Total Downloaded
    5,02 MB
    Total Downloaded
    5,02 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo
     
     
    Box 2:
    TF5500PVR
     
     
    Zitat Zitat von giopet Beitrag anzeigen
    Sorry für die blöde Frage,aber was genau sollte angezeigt werden?Auch das Cover und info des laufenden Lied?Oder nur das Cover und Info vom Streaming Sender?
    Benutze es leider fast nie,dieses Plugin,nur zum testen,ob es überhaupt läuft.
    Hallo giopet,

    sofern verfügbar wurde das Cover des Liedes (sonst des Streams) und die Info des Liedes angezeigt.

    Übrigens habe im Log-File folgenden Eintrag gefunden:
    copy /usr/lib/enigma2/python/Plugins/Extensions/webradioFS/skin/images/wbrfsdef.png to /tmp/.wbrfs_pic failed!

    Hat es damit was zu tun?

    Viele Grüße
    Ronny
    "Wichtig ist, dass man nicht aufhört zu fragen." (Albert Einstein)

  9. #69
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    6.090
    Themenstarter
    Total Downloaded
    1,12 GB
    Total Downloaded
    1,12 GB
    ReceiverDankeAktivitäten
    Box 1:
    2x ET 8000 mit atv 5.3
     
     
    Box 2:
    ET 9200 mit atv 5.3
     
     
    Box 3:
    ET 4000 mit atv 5.3
     
     
    Box 4:
    Edision osmini mit atv 5.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 5.3
     
     
    Ok,habe das Plugin jetzt mal mit mehreren Images(ATV,Vix,Xtrend)auf meiner ET9200 getestet,aber es wird niergends Cover und Info des Liedes angezeigt,also scheint schon im Alliance Git das Problem aufzutauchen,ist nicht ATV spezifisch.
    Kann man nur hoffen,das einer der Devs(wenn Zeit vorhanden ist)sich dieses Problem annimmt.Dein Log zeigt auf jeden Fall mehrere Fehler in Verbindung mit dem Plugin an.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  10. Thanks SIRSteiner bedankten sich
  11. #70
    Mitglied Avatar von SIRSteiner
    Registriert seit
    06.04.2013
    Beiträge
    39
    Total Downloaded
    5,02 MB
    Total Downloaded
    5,02 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo
     
     
    Box 2:
    TF5500PVR
     
     
    Zitat Zitat von giopet Beitrag anzeigen
    Ok,habe das Plugin jetzt mal mit mehreren Images(ATV,Vix,Xtrend)auf meiner ET9200 getestet,aber es wird niergends Cover und Info des Liedes angezeigt,also scheint schon im Alliance Git das Problem aufzutauchen,ist nicht ATV spezifisch.
    Kann man nur hoffen,das einer der Devs(wenn Zeit vorhanden ist)sich dieses Problem annimmt.Dein Log zeigt auf jeden Fall mehrere Fehler in Verbindung mit dem Plugin an.
    Danke für den Test. Vielleicht hat ja einer der Entwickler eine Idee, was zwischen 24.12 und 27.12.2013 geändert wurde und dazu geführt hat. Die Hoffnung stirbt zuletzt...

    Gruß
    Ronny
    "Wichtig ist, dass man nicht aufhört zu fragen." (Albert Einstein)


Seite 7 von 43 ErsteErste ... 5678917 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:39 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com