Thanks Thanks:  1
Ergebnis 1 bis 10 von 10
  1. #1
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     

    CIFS Freigaben auf gigablueQuad gehen nicht mehr

    Hi,

    ich habe mehrere Freigaben auf zwei Boxen in der fstab:

    z.B.
    //192.168.x.x/Music /media/net/Music cifs user=xxx,pass=yyy,_netdev,rw 0 0

    Seit heute gehen die nicht mehr. Auf beiden Boxen.

    Ich habe jetzt im Mountmanager und im Filebrowser gesucht. Dort habe ich sie über den Filebrowser neu angelegt.

    Manche Freigaben werden grün angezeigt, erscheinen jedoch nirgends. Weder unter Geräten noch im Mediacenter.
    Nach Löschen und Neuanlegen der Freigaben sind mir unterschiedl. Schreibweisen in der fStab aufgefallen. Auf einmal stand da nicht mehr user, sondern username.... dann stand da nicht mehr pass sondern password.

    Egal, was ich probiert habe, die Freigaben werden nicht mehr gemountet. Auch nicht als AutoFS.

    Entweder erhalte ich die Meldung, dass ein unc-Fehler vorliegt und die Freigabe bereits exisitert. Hin wechseln kann ich aber nicht und unter /media/net/ wird sie auch nicht angezeigt.
    Oder ich erhalte ein "permission denied".

    Konkret bei diesem Eintrag in der FStab:
    //192.168.x.x/video /media/net/video cifs user=xxx,passwd=yyy, defaults 0
    Hier die Fehlermeldungen:
    unc name specified twice, ignoring secondmount error: can not change directory into mount target /media/net/video
    mount: mounting //192.168.x.x/video on /media/net/video failed: No such file or directory
    Bei manuellem: mkdir /media/net/video
    kommt die Fehlermeldung:
    unc name specified twice, ignoring secondmount error(13): Permission denied
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)


    Mit
    smbclient -N -L /192.168.x.x
    bekomme ich die Verzeichnisse angezeigt. Die sind also da....

    Also so langsam bin ich ratlos.... Hat jemand eine Idee oder kann helfen?

    Würde mich über rasche Hilfe freuen. Danke.

    LG, Thomas
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Themenstarter
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Nach zahlreichem Experimentieren und Auswerten der Logs auf meiner NAS, habe ich herausgefunden, dass der Benutzername wohl falsch oder nicht übertragen wird. Die CIFS-Freigaben funktionieren, aber die Anmeldung läuft als user "guest" und der hatte keine Rechte auf die Ordner.

    Nun frage ich mich, obwohl ich über den Netzwerkbrowser gehe: wieso werden Benutzername und Password falsch genutzt und es erfolgt eine Anmeldung an der NAS als guest????

    Viele Grüße, Thomas
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

  3. #3
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.160
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    eintrag in auto.network bzw. fstab ist richtig?



  4. #4
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Themenstarter
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Wenn der Netzwerkbrowser die Angaben dort richtig einträgt, dann sicherlich. :-)

    Nee, im Ernst, ich bin mit Undertaker und Nikki schon alles mehrmals durchgegangen...

    Mein Eintrag im fstab sieht wie folgt aus:
    //192.168.x.x/music /media/net/music cifs username=username,password=password,_netdev,rw,ioc harset=utf8 0 0

    Ich habe auch user statt username probiert udn pass statt password. Keine Änderung. Wie schon im ersten Post gesagt, ich hatte an den Einträgen im fstab nichts geändert...
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

  5. #5
    Avatar von janojano
    Registriert seit
    03.04.2013
    Beiträge
    399
    Total Downloaded
    1,84 MB
    Total Downloaded
    1,84 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von tfrensch Beitrag anzeigen
    Wenn der Netzwerkbrowser die Angaben dort richtig einträgt, dann sicherlich. :-)

    Nee, im Ernst, ich bin mit Undertaker und Nikki schon alles mehrmals durchgegangen...

    Mein Eintrag im fstab sieht wie folgt aus:
    //192.168.x.x/music /media/net/music cifs username=username,password=password,_netdev,rw,ioc harset=utf8 0 0

    Ich habe auch user statt username probiert udn pass statt password. Keine Änderung. Wie schon im ersten Post gesagt, ich hatte an den Einträgen im fstab nichts geändert...
    Bei internen IP Adressen wie 192.168.X.X musst nichts entfernen. Die gilt nur für das LAN, also kann Du auch völlig "ausschreiben".
    Cheers, JJ

  6. #6
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Themenstarter
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Jo, ich weiß. Ist nur ne Angewohnheit...
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

  7. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    6.643
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / SE+-SC
     
     
    Box 2:
    Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo 8800HD-SS Triple
     
     
    Box 4:
    Edision VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Hast du den Usernamen und das Passwort mal in Hochkomma gesetzt?
    Username='username'
    Passwort='passwd'
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad-SSC, Quad+-SSC, 800SE+-SC, Astra 19.2E, UniCable & KabelBW, oATV4.x, org. Skin, Nobile-0.4r9
    (Gigablue QUAD und Quad_Plus-SSC, Vu+Duo, TTG-S850HD,Technisat,Edision), PC-DVB-S/C/T, PCH-A110,Xtreamer,BDP5200,LG42R51, UE32C5700,UE65HU7590
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. Thanks janojano bedankten sich
  9. #8
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Themenstarter
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Nee, mach ich mal heute abend. Aber normalerweise müsste das der Netzwerkbrowser beim Anlegen der Freigabe in fstab selbst anlegen. Oder seh ich das falsch?

    LG Thomas
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

  10. #9
    Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    85
    Themenstarter
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Auch Hochkommata ändern nix. Die Anmeldung erfolgt nicht mit dem eingetragenen Usernamen sondern als Guest....

    LG, Thomas
    2 x GB Quad HD, OpenATV 4.1
    Box 1: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 4x DBS-S2, Sky V14 mit OsCam r10937, Assmann Digitus DN-3023 LAN-Adapter,
    HDD: Toshiba
    (MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 5.1, Astra 19.2E, 2x DBS-S2, OsCam r10937, orig. GBit-Lan-Adapter, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Samsung UE65F9090, Fritz 7490, Fritz 6490, NAS: Synology 1511+

  11. #10
    Anfänger
    Registriert seit
    06.01.2015
    Beiträge
    1
    Total Downloaded
    5,44 MB
    Total Downloaded
    5,44 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von tfrensch Beitrag anzeigen
    Auch Hochkommata ändern nix. Die Anmeldung erfolgt nicht mit dem eingetragenen Usernamen sondern als Guest....

    LG, Thomas
    Hallo Thomas,
    ich habe keine Ahnung ob und wie du dein Problem gelöst hast, ich hatte jedoch die gleiche Fehlermeldung mit den neuen OPENATV und OPENHDF Images mit einem DLINK NAS und einer ET9200.
    Nach längerem suchen habe ich folgende Beiträge in anderen Foren gefunden, die zum Erfolg führten.
    Ursache ist wohl, das die Authorisierungs-Methode des CIFS - Moduls in Kernel Versionen vor 3.8 standardmäßig auf sec=ntlm eingestellt waren, ab 3.8 wurde sie auf sec=ntlmssp geändert.

    Folgender Mount-Befehl hat bei mir per Telnet funktioniert: mount -t cifs //192.168.1.100/Video /mnt/net \-o sec=ntlm,username=user,password=pass
    Jetzt muss ich nur noch herausbekommen wie ich die Option "\-o sec=ntlm" in die automount.xml bekomme...


    After update samba not work - Page 2 - [EN] Enduser support - Forums - Page 2

    linux - mount error 13 = Permission denied - Unix & Linux Stack Exchange

    LG,
    Hendrik


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:04 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com