Thanks Thanks:  100
Seite 5 von 34 ErsteErste ... 3456715 ... LetzteLetzte
Ergebnis 41 bis 50 von 331
  1. #41
    Mitglied
    Registriert seit
    18.07.2014
    Beiträge
    50
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Golden Media Triplex
     
     
    Wie kann man eigene Senderlisten und einstellungen im Image direkt unter bringen ?

    •   Alt Advertising

       

  2. #42
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    9.458
    Themenstarter
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    das liegt wie bei jeden e2 unter /etc/enigma2

  3. Thanks nappi bedankten sich
  4. #43
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.160
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Am einfachsten nimmst DreamBoxEditor aus dem DL Breicht.



  5. Thanks nappi bedankten sich
  6. #44
    Anfänger
    Registriert seit
    21.07.2014
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo Captain,

    vielen Dank für die Arbeit an dem sh4 Image und die großartige Möglichkeit, sich selbst ein Image bauen zu können.

    Leider gibt es bei mir ein Problem, openssl-old zu bauen, da find.pl nicht gefunden wird (ist wohl deprecated und seit perl 5.14 nicht mehr dabei). Buildsystem ist Ubuntu 14.04 LTS 32bit. Bin ich der einzige mit diesem Fehler?

    Code:
    ERROR: Function failed: do_configure (log file is located at /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895)ERROR: Logfile of failure stored in: /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895
    Log data follows:
    | DEBUG: Executing python function sysroot_cleansstate
    | DEBUG: Python function sysroot_cleansstate finished
    | DEBUG: Executing shell function do_configure
    | Can't locate find.pl in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.18.2 /usr/local/share/perl/5.18.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.18 /usr/share/perl/5.18 /usr/local/lib/site_perl .) at perlpath.pl line 7.
    | WARNING: /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/run.do_configure.12895:1 exit 2 from
    |   perl perlpath.pl /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/i686-linux/usr/bin
    | ERROR: Function failed: do_configure (log file is located at /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895)
    ERROR: Task 1808 (/home/ubuntu/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipes-connectivity/openssl/openssl-old_0.9.8x.bb, do_configure) failed with exit code '1'
    NOTE: Tasks Summary: Attempted 8770 tasks of which 8744 didn't need to be rerun and 1 failed.
    Waiting for 0 running tasks to finish:
    
    
    Summary: 1 task failed:
      /home/ubuntu/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipes-connectivity/openssl/openssl-old_0.9.8x.bb, do_configure
    Summary: There were 51 WARNING messages shown.
    Summary: There was 1 ERROR message shown, returning a non-zero exit code.
    make: *** [image] Fehler 1
    Danke für die Unterstützung!
    Geändert von ava.gu (23.07.2014 um 11:50 Uhr)

  7. #45
    Anfänger
    Registriert seit
    18.07.2014
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von ava.gu Beitrag anzeigen
    Hallo Captain,

    vielen Dank für die Arbeit an dem sh4 Image und die großartige Möglichkeit, sich selbst ein Image bauen zu können.

    Leider gibt es bei mir ein Problem, openssl-old zu bauen, da find.pl nicht gefunden wird (ist wohl deprecated und seit perl 5.14 nicht mehr dabei). Buildsystem ist Ubuntu 14.04 LTS 32bit. Bin ich der einzige mit diesem Fehler?

    Code:
    ERROR: Function failed: do_configure (log file is located at /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895)ERROR: Logfile of failure stored in: /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895
    Log data follows:
    | DEBUG: Executing python function sysroot_cleansstate
    | DEBUG: Python function sysroot_cleansstate finished
    | DEBUG: Executing shell function do_configure
    | Can't locate find.pl in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.18.2 /usr/local/share/perl/5.18.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.18 /usr/share/perl/5.18 /usr/local/lib/site_perl .) at perlpath.pl line 7.
    | WARNING: /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/run.do_configure.12895:1 exit 2 from
    |   perl perlpath.pl /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/i686-linux/usr/bin
    | ERROR: Function failed: do_configure (log file is located at /home/ubuntu/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/openssl-old/0.9.8x-r15.0/temp/log.do_configure.12895)
    ERROR: Task 1808 (/home/ubuntu/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipes-connectivity/openssl/openssl-old_0.9.8x.bb, do_configure) failed with exit code '1'
    NOTE: Tasks Summary: Attempted 8770 tasks of which 8744 didn't need to be rerun and 1 failed.
    Waiting for 0 running tasks to finish:
    
    
    Summary: 1 task failed:
      /home/ubuntu/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipes-connectivity/openssl/openssl-old_0.9.8x.bb, do_configure
    Summary: There were 51 WARNING messages shown.
    Summary: There was 1 ERROR message shown, returning a non-zero exit code.
    make: *** [image] Fehler 1
    Danke für die Unterstützung!
    use libcrypto-compat-0.9.8

    go to diractory

    /home/ubuntu/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipe distro/openatv/
    and edit this file openatv-feed.bb
    and add this liine

    libcrypto-compat-0.9.8 \

  8. #46
    Anfänger
    Registriert seit
    21.07.2014
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi spark,

    thanks for your reply. Can you validate the path and filename you gave me? i cannot find openatv-feed.bb ... I am pretty sure that you have the solution - please be so kind and assist me. Thanks!

    edit: I think I just identified the file, it is build-enviroment/meta-oe-alliance/meta-oe/recipes-distros/openatv/image/openatv-feeds.bb

    edit2: I added the line to openatv-feeds.bb, but it still does not build due to the missing find.pl
    Geändert von ava.gu (23.07.2014 um 22:44 Uhr)

  9. #47
    Anfänger
    Registriert seit
    18.07.2014
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von ava.gu Beitrag anzeigen
    Hi spark,

    thanks for your reply. Can you validate the path and filename you gave me? i cannot find openatv-feed.bb ... I am pretty sure that you have the solution - please be so kind and assist me. Thanks!

    edit: I think I just identified the file, it is build-enviroment/meta-oe-alliance/meta-oe/recipes-distros/openatv/image/openatv-feeds.bb

    edit2: I added the line to openatv-feeds.bb, but it still does not build due to the missing find.pl
    do not forget to remouve the oldest line libcrypto-compat in build-enviroment/meta-oe-alliance/meta-oe/recipes-distros/openatv/image/openatv-feeds.bb

    use one file
    libcrypto-compat-0.9.8

    download attached file and extract and push to
    build-enviroment/meta-oe-alliance/meta-oe/recipes-distros/openatv/image/
    and remouve the old file
    openatv-feeds.bb


    Angehängte Dateien Angehängte Dateien
    Geändert von spark (24.07.2014 um 00:09 Uhr)

  10. Thanks ava.gu bedankten sich
  11. #48
    Anfänger
    Registriert seit
    18.07.2014
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    what mean this message

    Code:
    WARNING: QA Issue: ELF binary '/home/universaldz/openatv/build-enviroment/builds/openatv/spark/tmp/work/sh4-oe-linux/eglibc/2.19-r0/packages-split/nscd/usr/sbin/nscd' has relocations in .text

  12. #49
    Anfänger
    Registriert seit
    21.05.2014
    Beiträge
    16
    Total Downloaded
    182,30 MB
    Total Downloaded
    182,30 MB
    ReceiverDankeAktivitäten
    ich hab da auch probleme mit image bauen... es kommt folgende fehlermeldung:

    ERROR: ExpansionError during parsing /home/mariozo/openatv/build-enviroment/meta-oe-alliance/meta-oe/recipes-oe-alliance/enigma2-channelsettings/enigma2-plugin-settings-predrag.motor.42e.to.30w.bb: Failure expanding variable SRCPV, expression was ${@bb.fetch2.get_srcrev(d)} which triggered exception FetchError: Fetcher failure: Fetch command export PATH="/home/mariozo/openatv/build-enviroment/openembedded-core/scripts:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/x86_64-linux/usr/bin/sh4-oe-linux:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/spark/usr/bin/crossscripts:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/x86_64-linux/usr/sbin:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/x86_64-linux/usr/bin:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/x86_64-linux/sbin:/home/mariozo/openatv/build-enviroment/builds/openatv/spark/tmp/sysroots/x86_64-linux/bin:/home/mariozo/openatv/build-enviroment/openembedded-core/scripts:/home/mariozo/openatv/build-enviroment/bitbake/bin:/usr/lib/lightdm/lightdm:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games"; export HOME="/home/mariozo"; git -c core.fsyncobjectfiles=0 ls-remote git://github.com/oe-alliance/oe-alliance-settings.git refs/heads/master refs/tags/master^{} could not be run:
    [Errno 12] Cannot allocate memory


    kann mir jemand bitte helfen?

  13. #50
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    9.458
    Themenstarter
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    [Errno 12] Cannot allocate memory
    wurde mal sagen dein System hat zu wenig RAM


Seite 5 von 34 ErsteErste ... 3456715 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:12 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,52%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com