Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    6
    Total Downloaded
    982,5 KB
    Total Downloaded
    982,5 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 8000
     
     
    Box 2:
    xspeed LX1
     
     
    Box 3:
    Xtrend 9200
     
     

    Question Geringe Netzwerkperformance beim Senden

    Hallo zusammen,

    ich habe mir den LX1 als Zweitreciever für meine Tochter geholt, zusätzlich habe ich noch einen XTREND 8000. Beide mit OpenATV 4.2. Xtrend funktioniert super, der LX1 macht Probleme. Habe eine Samba Freigabe auf dem Xtrend eingerichtet, den LX1 per autofs als client verbunden, so weit so gut. Erstes Problem: Manchmal kommt der LX1 hoch, ohne dass das Netzwerk aktiv ist. Zweites problem: Beim Schauen von Aufnahmen des xtrend über den Medienplayer auf dem LX1 bricht dieser nach kurz ab. Habe das Problem mit Hilfe von iperf näher untersucht:

    Während der LX1 beim Empfang seine 100 MBit schafft, sieht es beim Senden so aus, dass er gerade mal 11 MBit übertragen kann:

    iperf -c 192.168.178.88 -N
    ------------------------------------------------------------
    Client connecting to 192.168.178.88, TCP port 5001
    TCP window size: 20.7 KByte (default)
    ------------------------------------------------------------
    [ 3] local 192.168.178.89 port 57920 connected with 192.168.178.88 port 5001
    [ ID] Interval Transfer Bandwidth
    [ 3] 0.0-10.0 sec 13.2 MBytes 11.1 Mbits/sec


    Er müsste normaler Weise nahe bei 100 MBit sein, ich vermute eine HW - Fehler.

    Darum meine Bitte an die Forenuser, die einen LX1 ihr eigen nennen, könntet ihr einen iperf - Test machen und die Ergebnisse veröffentlichen:

    Einfach per opkg install iperf das Programm installieren und auf einer Linuxmaschine oder einem anderen Reciever iperf -sNf starten. Auf dem LX1 dann iperf -c <ip der linuxmaschine / des zweiten Recievers> -N ausführen und die Ergebnisse posten?

    Ich danke schon mal für Eure Mühe, falls das ein üblicher Wert sein sollte, taugt die HW nichts, was ich mir aber nicht vorstellen kann.

    Ach ja, habe natürlich Netzwerkkabel getauscht, anderen Ethernetswitch benutzt, eine Verbleichsmessung an dieser Strippe gemacht. Es liegt eindeutig am LX1.

    Viele Grüße, koma

    •   Alt Advertising

       

  2. #2
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    1.940
    Total Downloaded
    634,18 MB
    Total Downloaded
    634,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1 - ATV Testbox
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Also mehr wie 11 Mbit/s habe ich mit meiner ET9200 auch nie geschafft !!

    Aber da kenne ich nicht auch nicht so aus.


    Box 1: Formuler F1 - 3 x DVB-S2 – OPEN ATV-Testbox
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 6TB


  3. #3
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    6
    Themenstarter
    Total Downloaded
    982,5 KB
    Total Downloaded
    982,5 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 8000
     
     
    Box 2:
    xspeed LX1
     
     
    Box 3:
    Xtrend 9200
     
     
    Hmm, habe auch eine Xtrend 9200, die ist jetzt aber nicht am Netz. Würde mich aber wundern, wenn die nur 11 Mbit schafft. Habe dort per ftp kopiert, da gingen ca. 8 MB/s. Die Xtrend 8000 schafft in beide Richtigen ca. 900 MBit, natürlich über eine GBit - Leitung.

  4. #4
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    1.940
    Total Downloaded
    634,18 MB
    Total Downloaded
    634,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1 - ATV Testbox
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Zitat Zitat von koma Beitrag anzeigen
    Hmm, habe auch eine Xtrend 9200, die ist jetzt aber nicht am Netz. Würde mich aber wundern, wenn die nur 11 Mbit schafft. Habe dort per ftp kopiert, da gingen ca. 8 MB/s. Die Xtrend 8000 schafft in beide Richtigen ca. 900 MBit, natürlich über eine GBit - Leitung.
    900Mbit, ich glaube das schaffst du nicht, beim besten Willen nicht.

    30-60Mbit/s sind realistisch bei einer Gigabit Verbindung von deiner Box zum PC/Notebook
    oder zurück.
    Geändert von apovis2105 (30.08.2014 um 19:36 Uhr)


    Box 1: Formuler F1 - 3 x DVB-S2 – OPEN ATV-Testbox
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 6TB


  5. #5
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.172
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das schafft nichtmal die et10k, ~50 MBit/s sind realistisch



  6. Thanks apovis2105 bedankten sich
  7. #6
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    2.380
    Total Downloaded
    12,90 MB
    Total Downloaded
    12,90 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Zgemma Star 2S
     
     
    @apovis:
    Du meinst aber schon 30-60 MByte/sec. 3
    0-60 MBit schaft man sogar locker mit den meisten Boxen, die nur 100 MBit LAN haben.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED Class S2, Edision Optimuss OS1+, Red Eagle Single LCD, Zgemma Star 2S
    TV - Hisense Ulra HD
    Astra 19,2°

  8. #7
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    6
    Themenstarter
    Total Downloaded
    982,5 KB
    Total Downloaded
    982,5 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 8000
     
     
    Box 2:
    xspeed LX1
     
     
    Box 3:
    Xtrend 9200
     
     
    Habe mich verguckt, sind aber immerhin 755 MBit/s (habe auf die 900 Mbytes geschaut):

    iperf -c 192.168.178.21 -N
    ------------------------------------------------------------
    Client connecting to 192.168.178.21, TCP port 5001
    TCP window size: 43.8 KByte (default)
    ------------------------------------------------------------
    [ 3] local 192.168.178.88 port 53381 connected with 192.168.178.21 port 5001
    [ ID] Interval Transfer Bandwidth
    [ 3] 0.0-10.0 sec 900 MBytes 755 Mbits/sec

    iperf misst die reine Netzwerkperformance ohne Nutzdaten, die es z.B. von der Festplatte laden muss. Oder habt ihr Mbit mit Mbyte verwechselt?
    755 MBit/s sind für ein embedded Gerät aber auch o.k.

    koma

  9. #8
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    6
    Themenstarter
    Total Downloaded
    982,5 KB
    Total Downloaded
    982,5 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 8000
     
     
    Box 2:
    xspeed LX1
     
     
    Box 3:
    Xtrend 9200
     
     
    @zeini:
    Schafft denn Dein LX1 die 60 MBit beim Senden und beim Empfangen? Mein LX schafft in RX Richtung nahezu 100 MBit, in TX - Richtung aber nur die besagten 11 MBit. Dies wäre eine Bestätigung, dass meine Box defekt ist.

    koma

  10. #9
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    2.380
    Total Downloaded
    12,90 MB
    Total Downloaded
    12,90 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Zgemma Star 2S
     
     
    @koma:
    Ich habe mal getestet von der LX1 100MbitLAN zu meinem Windows PC GbitLAN, mit iperf
    Von der LX1 zu PC: 72,4 Mbit/sec
    Vom PC zum LX1: 92,2 Mbit/sec

    Von der LX1 zur OptimussOS1+GBitLan: 10,7 Mbit/sec
    Von der OptimussOS1+ zur LX1 : 91,6 Mbit/sec


    Von der LX1 zur Azbox Me 100MbiLan: 11,9 Mbit/sec
    Von der Azbox Me zur LX1 : 81,6 Mbit/sec

    Interessehalber habe ich auch mal getestet von der OS1 Plus zu meinem Windows PC
    Von der OS1+ zu PC: 249 Mbit/sec
    Vom PC zum OS1+: 556 Mbit/sec

    Also die niedrigen Geschwindigkeiten vom LX zu Linuxboxen egal ob mit GBit LAN Anschluß, oder auch nur 100 MBit Anschluß (alle angeschlossen am gleichen GBit Switch) sind wirklich eigenartig. Insbesonders da er zu meinem PC dann doch 72,4 MBit schafft.
    Weitere nochmals durchgeführte Tests zeigten, dass die Geschwindigkeit um bis zu etwa 10% schwanken konnte.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED Class S2, Edision Optimuss OS1+, Red Eagle Single LCD, Zgemma Star 2S
    TV - Hisense Ulra HD
    Astra 19,2°

  11. #10
    Anfänger
    Registriert seit
    28.08.2014
    Beiträge
    6
    Themenstarter
    Total Downloaded
    982,5 KB
    Total Downloaded
    982,5 KB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 8000
     
     
    Box 2:
    xspeed LX1
     
     
    Box 3:
    Xtrend 9200
     
     
    @zeini

    Vielen Dank, die Box geht damit zurück und wird umgetauscht.

    Schwankungen bei dem Performancetest sind eigentlich normal, weil ja auch anderer Datenverkehr über das Netzwerk geht. Um das Optimum zu testen (wenn Du es genau wissen möchtest), kannst Du die zwei Testgeräte direkt miteinander verbinden (sollte mit normalen Netzwerkkabel gehen, Cross Kabel nicht notwendig) und die Testzeit deutlich erhöhen. Hast Du mit iperf -N getestet?

    Bei mir kam auch die Verbindung zum PC nicht über 11 MBit hinaus. Insgesamt scheint der Treiber in der LX1 aber nicht optimal zu arbeiten, vermutlich ist dort eine zu starke Latenzzeit eingebaut. Das Senden von TCP - Paketen braucht im Linuxstack im Allegemeinen etwas mehr Performance im Falle von TCP, da jedes Paket einmal kopiert werden muss, damit es bei einer Retransmission - Anfrage neu gesendet werden kann.

    koma


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:33 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com