Thanks Thanks:  4
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27
  1. #11
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    Thanks, I'll try the next full update first. If this doesn't fix it I'll restore a backup 2013-08-20
    Geändert von MadOnion (01.09.2013 um 22:22 Uhr)

    •   Alt Advertising

       

  2. #12
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    Zitat Zitat von arn354 Beitrag anzeigen
    Durchsuche mal den Pfad /var/lib/opkg/info mit einem Texteditor (Notepad++,UltraEdit,...) - Suche in Dateien *.* Suchbegriff: enigma2-plugin-extensions-webinterface-old .
    Möchte wissen in welchem Paket das als Abhängigkeit drin ist.
    hi, nach dem heuttigen Update war das geliebte alte Webinterface wieder da....

    die suche in den Paketen ergab folgendes:

    root@gb800ue:/var/lib/opkg/info# find . -type f -exec grep -qi "enigma2-plugin-extensions-webinterface-old" {} \; -print
    ./enigma2-plugin-extensions-webinterface-old.control
    root@gb800ue:/var/lib/opkg/info#

    Wie werde ich das wieder los?

    Viele Grüße
    Mad

  3. #13
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    Zitat Zitat von Black_64 Beitrag anzeigen
    Okay, then i must understood you.
    Now you have put the webif you want, on hold, so that's wrong.

    You can just delete the old webif with:
    Code:
    opkg remove enigma2-plugin-extensions-webinterface-old
    But if i was you, then i would flash new without restoring plugins.
    Then you can start clean.

    Did a full update yesterday, but the fuckin "enigma2-plugin-extensions-webinterface-old.control" came back..
    How can I get this out of my system?

  4. #14
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.471
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    if it is auto-installed it must be listed as DEPEND in a additional package.
    You would see that aswell on upgrading using the console.

    Uninstall it again and perform the upgrade next time using:
    opkg update && opkg upgrade > /hdd/opkg-log.txt

    Attach opkg-log.txt .
    Grüßle


  5. #15
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    Zitat Zitat von arn354 Beitrag anzeigen
    if it is auto-installed it must be listed as DEPEND in a additional package.
    You would see that aswell on upgrading using the console.

    Uninstall it again and perform the upgrade next time using:
    opkg update && opkg upgrade > /hdd/opkg-log.txt

    Attach opkg-log.txt .
    Sven!

    find here the update - log from today:
    Code:
    Upgrading enigma2-plugin-extensions-mediascanner on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-mediascanner_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-extensions-pictureplayer on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-pictureplayer_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-hotplug on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-hotplug_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-extensions-infopanel on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-infopanel_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-meta on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-meta_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-wirelesslan on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-wirelesslan_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Not upgrading package enigma2-plugin-extensions-openwebif which is marked hold (flags=0x2).
    Upgrading enigma2-plugin-picons-openatv-black19e on root from 1.0+git20+10447f0-r1 to 1.0+git21+3fab3da-r1...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/all/enigma2-plugin-picons-openatv-black19e_1.0+git21+3fab3da-r1_all.ipk.
    Upgrading enigma2-plugin-extensions-cutlisteditor on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-cutlisteditor_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-positionersetup on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-positionersetup_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-extensions-enhancedmoviecenter on root from 4.0.+git854+326f3f1-r5 to 4.0.+git858+f47d602-r5...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/mips32el/enigma2-plugin-extensions-enhancedmoviecenter_4.0.+git858+f47d602-r5_mips32el.ipk.
    Upgrading enigma2-plugin-systemplugins-videoenhancement on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-videoenhancement_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading ofgwrite on root from 0.4+git23+e6f5e17-r1 to 0.4+git25+6063229-r1...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/mips32el/ofgwrite_0.4+git25+6063229-r1_mips32el.ipk.
    Upgrading enigma2-plugin-systemplugins-videomode on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-videomode_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-commoninterfaceassignment on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-commoninterfaceassignment_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-softwaremanager on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-softwaremanager_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading tuxbox-common on root from 1.0+git5+cc135f7-r0 to 1.0+git6+c790f77-r0...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/all/tuxbox-common_1.0+git6+c790f77-r0_all.ipk.
    Upgrading enigma2-plugin-extensions-dvdplayer on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-dvdplayer_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2 on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading libtuxtxt0 on root from 2.0+git49+cf78d18-r0 to 2.0+git51+bd551f9-r0...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/mips32el/libtuxtxt0_2.0+git51+bd551f9-r0_mips32el.ipk.
    Upgrading libtuxtxt32bpp0 on root from 2.0+git49+cf78d18-r3 to 2.0+git51+bd551f9-r3...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/mips32el/libtuxtxt32bpp0_2.0+git51+bd551f9-r3_mips32el.ipk.
    Upgrading enigma2-plugin-systemplugins-networkwizard on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-networkwizard_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    libtuxtxt32bpp0 (2.0+git51+bd551f9-r3) already install on root.
    Upgrading enigma2-plugin-extensions-volume-adjust on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-volume-adjust_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-extensions-mediaplayer on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-extensions-mediaplayer_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-hdmicec on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-hdmicec_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    libtuxtxt0 (2.0+git51+bd551f9-r0) already install on root.
    Upgrading enigma2-plugin-systemplugins-satfinder on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-satfinder_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    Upgrading enigma2-plugin-systemplugins-videotune on root from 2.8+git16261+1fe9a13-r121 to 2.8+git16265+11c26fc-r121...
    Downloading http://feeds.mynonpublic.com/3.0/gb800ue/gb800ue/enigma2-plugin-systemplugins-videotune_2.8+git16265+11c26fc-r121_gb800ue.ipk.
    
    
    ***********************************
    *     Enhanced Movie Center       *
    *             V 4.0               *
    *               by                *
    *   Coolman, Betonme & Swiss-MAD  *
    ***********************************
    
    
    Plugin successfully installed!
    
    You should restart enigma2 now...
    
    
    
    Configuring libtuxtxt0.
    Configuring libtuxtxt32bpp0.
    Configuring enigma2.
    Configuring enigma2-plugin-extensions-mediascanner.
    Configuring enigma2-plugin-extensions-pictureplayer.
    Configuring enigma2-plugin-systemplugins-hotplug.
    Configuring enigma2-plugin-extensions-infopanel.
    Configuring enigma2-meta.
    Configuring tuxbox-common.
    Configuring enigma2-plugin-systemplugins-hdmicec.
    Configuring enigma2-plugin-systemplugins-videomode.
    Configuring enigma2-plugin-systemplugins-wirelesslan.
    Configuring enigma2-plugin-systemplugins-commoninterfaceassignment.
    Configuring enigma2-plugin-systemplugins-positionersetup.
    Configuring enigma2-plugin-systemplugins-networkwizard.
    Configuring enigma2-plugin-systemplugins-satfinder.
    Configuring ofgwrite.
    Configuring enigma2-plugin-systemplugins-videoenhancement.
    Configuring enigma2-plugin-extensions-volume-adjust.
    Configuring enigma2-plugin-extensions-cutlisteditor.
    Configuring enigma2-plugin-systemplugins-softwaremanager.
    Configuring enigma2-plugin-systemplugins-videotune.
    Configuring enigma2-plugin-extensions-mediaplayer.
    Configuring enigma2-plugin-extensions-enhancedmoviecenter.
    Configuring enigma2-plugin-extensions-dvdplayer.
    Configuring enigma2-plugin-picons-openatv-black19e.
    Thanks + regards
    Andreas

  6. #16
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.471
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    No line shows download and installation of enigma2-plugin-extensions-webinterface-old .
    Grüßle


  7. #17
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    *** update ***
    this time the package does not come back.....
    now I'm totaly confused.
    Can anyone explain to me?

  8. #18
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.471
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    The package which has enigma2-plugin-extensions-webinterface-old as DEPEND is no longer installed at all or there was no update for that package.
    Grüßle


  9. #19
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    460
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 5.0) , DLan, 2TB NAS
     
     
    Box 2:
    Nokia Dbox 2 (GLJ V2.77), DLan, 2TB NAS
     
     
    Zitat Zitat von arn354 Beitrag anzeigen
    The package which has enigma2-plugin-extensions-webinterface-old as DEPEND is no longer installed at all or there was no update for that package.
    so if there is an update it may come back?
    What to do in this case?

    Thanks + regards
    Andreas

  10. #20
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    723
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Warum unterhaltet ihr euch eigentlich englisch miteinander??

    Also, wenn du beim Updaten ein Paket hast, welches vom alten Webinterface abhängig ist, dann wird das alte Interface auch wieder installiert.
    Bei deinem letzten Update wurde entweder dieses Paket (, welches vom Webif abhängig ist,) nicht geupdatet oder es gibt gar kein solches und es ist ein anderer Fehler aufgetreten.
    Am Besten die Updates bis auf weiteres immer mit dem LOG ausführen. (Ich bau dir auch gern ein script damit du es auch von der Box aus machen kannst)

    LG Niki


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:03 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com