Thanks Thanks:  0
Ergebnis 1 bis 9 von 9
  1. #1
    Anfänger
    Registriert seit
    30.05.2013
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Mediaportal dm800 atv4.0

    Hallo,

    habe auch mal eine Frage.

    ich versuche seit Tagen das Mediaportal auf die DM800 zu installieren.
    mein Image ist das neu Openatv 4.0.

    es erscheit ein Collected errors
    librtmp0
    opkg_install_cmd: Cannot istall package enigma2-plugin-extensions-mediaportal

    Hat jemand erfahrung und tips

    danke
    Geändert von arn354 (11.03.2014 um 21:38 Uhr)

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    262
    Total Downloaded
    2,80 MB
    Total Downloaded
    2,80 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU+ Solo SE V2
     
     
    probiere es mal mit
    cd /tmp
    opkg install --force-depends enigma2-plugin-extensions-mediaportal_5.1.3_all.ipk

  3. #3
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    517
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hab ich gestern auch installiert und lief im Gegensatz zum 5.1.2 (auf 3.0) ohne force-depends.

  4. #4
    Anfänger
    Registriert seit
    30.05.2013
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hast du die Version 10.03.2014 oder 11.03.2014 drauf?

  5. #5
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    517
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Vom 10.3.

    Aber vollkommen egal.

    Package: enigma2-plugin-extensions-mediaportal
    Version: 5.1.3
    Description: MediaPortal
    Section: extra
    Priority: optional
    Maintainer: MP
    Architecture: all
    OE: MediaPortal
    Homepage: none
    Depends: python-json, python-xml, python-html, python-misc, python-twisted-core, python-twisted-web, python-compression, python-robotparser, python-mechanize, gst-plugins-good-flv, gst-plugins-bad-fragmented, gst-plugins-bad-rtmp
    Source: GIT

    librtmp0 wird nicht mehr benötigt laut depends.

  6. #6
    Mitglied
    Registriert seit
    12.07.2013
    Beiträge
    49
    Total Downloaded
    296,06 MB
    Total Downloaded
    296,06 MB
    ReceiverDankeAktivitäten
    Ich habs auf folgende weise installiert :

    MediaProtal 5.1.3 vom Internet download. Danach entpacken mit 7-zip. Den gesamten folder kopieren nach usr/lib/enigma2 ..... Danach ein Enigma2 restart machen.
    Nach diesem Vorrgang kommt die Meldung das es keine bz2 file gibt.

    Mann muss nur noch per telnet auf die Box und folgendes eintippen : root@DM800 : opkg install python-compression .

  7. #7
    Avatar von krauss
    Registriert seit
    05.04.2013
    Beiträge
    1.443
    Total Downloaded
    5,03 MB
    Total Downloaded
    5,03 MB
    ReceiverDankeAktivitäten
    Also mal ehrlich wenn ihr mal die Suche benutzen würdet, dann hättet ihr das auch gefunden.....

    Nicht einfach irgendwo wo ihr gerade seit posten ... Media Portal ist ein Plugin und hier steht auch die Lösung.
    http://www.opena.tv/forum/showthread...ull=1#post4019

  8. #8
    Mitglied
    Registriert seit
    12.07.2013
    Beiträge
    49
    Total Downloaded
    296,06 MB
    Total Downloaded
    296,06 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von krauss Beitrag anzeigen
    Also mal ehrlich wenn ihr mal die Suche benutzen würdet, dann hättet ihr das auch gefunden.....

    Nicht einfach irgendwo wo ihr gerade seit posten ... Media Portal ist ein Plugin und hier steht auch die Lösung.
    http://www.opena.tv/forum/showthread...ull=1#post4019
    Hab ich mir alles durchgelessen, aber da steht nichts vom root@DM800 : opkg install python-compression .

    Ohne diesen Befehl kriegt man unter OpenATV das MediaPortal Plugin nicht zum laufen ..... meine Meinung

  9. #9
    Avatar von krauss
    Registriert seit
    05.04.2013
    Beiträge
    1.443
    Total Downloaded
    5,03 MB
    Total Downloaded
    5,03 MB
    ReceiverDankeAktivitäten
    Sein Problem ist nun mal lib.....

    Code:
    Wenn es konflikte gibt mit librtmp0 oder librtmp-bin deinstalliert Webmedia ! 
    
    Über telnet nachinstallieren: 
    opkg update 
    opkg install gst-plugins-bad-rtmp 
    opkg install librtmp0 
    opkg install librtmp-bin 
    
    Falls es die pakete bei eurem image nicht gibt wendet euch an euer image team (Entwickler von eurem Image) ! 
    
    Falls ein Fehler bzgl Json auftaucht fehlt eurem image das json plugin: 
    
    Über telnet nachinstallieren: 
    opkg update 
    opkg install python-json
    Da steht soweit alles drin was er zu tun hat...


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:50 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com