Thanks Thanks:  13
Seite 4 von 9 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 89
  1. #31
    Anfänger
    Registriert seit
    15.06.2015
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Das Teil nennt sich in der Systemsteuerung "Silicon Labs CP210x USB to UART Bridge"

    Das Teil hat 5 Anschlüsse
    T, R, G, 3,3V und 5V

    Angeschlossen habe ich wie folgt:

    Kabel <-> AZBox Premium

    T <-> R
    R<-> T
    G<-> G

    Port Settings im Gerätemanager:
    115200
    Data Bits 8
    Parität None
    Stop Bits 1
    Flow Control None

    Ich habe nur den Putty installiert.

    Sobald ich die AZBox starte beginnt sofort der Putty zu antworten. Einen Abbruch durch ctrl +c ist nicht möglich
    Ich weiß nicht weiter.
    Vergesse ich etwas?

    •   Alt Advertising

       

  2. #32
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    2.387
    Total Downloaded
    12,90 MB
    Total Downloaded
    12,90 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Zgemma Star 2S
     
     
    Evtl. funzt tatsächlich dein transmit vom PC nicht. Schaue mal ob die Klemmen richtig gut rein gesteckt sind. Natürlich könnte auch das Teil kaputt sein.

    Deine Einstellungen und Anschlüße sollten so passen.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED Class S2, Edision Optimuss OS1+, Red Eagle Single LCD, Zgemma Star 2S
    TV - Hisense Ulra HD
    Astra 19,2°

  3. #33
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Wie zeini schon sagte, Einstellungen und Anschlüsse sind ok. Ich selbst verwende einen Umsetzer mit Prolific 2303 PL2303 Chip und der funktioniert einwandfrei.
    Lade Dir mal den neuesten Treiber für Dein Betriebssystem und Deinen Chipsatz herunter.
    Deaktiviere die Firewall und den Virenscanner auf Deinem Rechner.
    Sollte das nicht funktionieren, würde ich Dir empfehlen, es mit einem anderen Umetzer zu versuchen.
    Ich habe keine Lösung, aber ich bewundere das Problem.

  4. #34
    Anfänger
    Registriert seit
    15.06.2015
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hat leider alles nicht geklappt.
    Welcher Umsetzer ist denn zu empfehlen?

  5. #35
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    HIER sollte schon ein passender dabei sein. Nimm einen mit PL2303 Chipsatz. Der funktioniert bei mir mit Win7 wunderbar.
    Achja, welchses Bestriebssystem verwendest Du denn?
    Teste doch mal, ob Du mit einer Linux LiveCD bzw. DVD Eingaben mit Putty auf der Box machen kannst.
    Ich habe keine Lösung, aber ich bewundere das Problem.

  6. #36
    Anfänger
    Registriert seit
    15.06.2015
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Super Hilfe!!!
    Es lag am Stecker
    Mit dem neuen Stecker kann ich jetzt in der Yamon Konsole endlich Befehle eingeben.
    Kann ich hier noch was falsch machen?
    Ich habe unterschiedliche Anleitungen im Netz gefunden, und bin daher gerade ein bisschen unsicher.

    Ist es Sinnvoll erst zurück auf die Original Firmware zu gehen oder kann ich gleich openrsi ect.. versuchen?

  7. #37
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Welche Anleitungen hast Du denn? Im Grunde genommen funktionieren die Meisten. Halt Dich genau an die Anweisungen. Du musst nicht zwingend auf die Originale zurück. backup_kernel_3_4_4 ist z.B. schon ein E2 Kernel. Der ohne Zahlen dahinter ist von OpenSat. Ich hab noch einen, den hab ich mir aus dem Patchfile von Os2E2 extrahiert. Mit dem bootet die Box dann gleich in den RescueMode.
    Ich habe keine Lösung, aber ich bewundere das Problem.

  8. #38
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Ich hab Dir hier noch den Kernel von Os2E2 hochgeladen, falls Du den verwenden willst.
    Kernel_Os2E2.zip
    Ich habe keine Lösung, aber ich bewundere das Problem.

  9. #39
    Anfänger
    Registriert seit
    15.06.2015
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    hmm
    ich bleibe beim Login hängen,
    den bekomme ich nicht
    Ich kann somit die Anleitung nicht zu Ende führen.
    Kann es sein, dass die Datei die falsche ist. Sie ist auch nur knapp 6,6 MB groß

    YAMON> load -b tftp://192.168.1.62/vmlinux.bin 0x90020000
    About to load tftp://192.168.1.62/vmlinux.bin
    Press Ctrl-C to break
    .................................................. ..............
    .................................................. ..............
    .................................................. ..............
    ...............
    Start = 0x90020000, range = (0x90020000,0x9069dbff), format = BINARY
    Length = 0x67dc00 (6806528)
    Checksum = 0x113ef7aa
    YAMON> go
    em86xx_eth ethernet stop
    * Exception (user) : Reserved instruction *
    BadVAddr = 0x0288029d Cause = 0x30800028
    Compare = 0xffffffff Config = 0x80200483
    Config1 = 0xbed96c8e Config2 = 0x80000000
    Config3 = 0x00000020 Context = 0x08014400
    Count = 0x0bc3a403 DEPC = 0x27e00403
    Debug = 0x0e011410 EBase = 0x91000000
    EPC = 0x90020000 EntryHi = 0x9007c000
    EntryLo0 = 0x00000000 EntryLo1 = 0x00000000
    ErrorEPC = 0x88242000 HWREna = 0x00000000
    Index = 0x80000000 IntCtl = 0x00000000
    PRId = 0x00019069 PageGrain = 0x00000000
    PageMask = 0x00000000 Random = 0x0000000e
    SRSCtl = 0x00000000 SRSMap = 0x00000000
    Status = 0x00009c02 WatchHi = 0x80000000
    WatchLo = 0x00000000 Wired = 0x00000000
    Hi = 0x00000023 Lo = 0x43958125
    $ 0(zr):0x00000000 $ 8(t0):0x00000000 $16(s0):0x00000000 $24(t8):0x00000000
    $ 1(at):0x00000000 $ 9(t1):0x00000000 $17(s1):0x00000000 $25(t9):0x00000000
    $ 2(v0):0x00000000 $10(t2):0x00000000 $18(s2):0x00000000 $26(k0):0x00000000
    $ 3(v1):0x00000000 $11(t3):0x00000000 $19(s3):0x00000000 $27(k1):0x910f8f20
    $ 4(a0):0x00000001 $12(t4):0x00000000 $20(s4):0x00000000 $28(gp):0x00000000
    $ 5(a1):0x910fa220 $13(t5):0x00000000 $21(s5):0x00000000 $29(sp):0x91105520
    $ 6(a2):0x9107b4f8 $14(t6):0x00000000 $22(s6):0x00000000 $30(s8):0x91105520
    $ 7(a3):0x10000000 $15(t7):0x00000000 $23(s7):0x00000000 $31(ra):0x91045614
    em86xx_eth ethernet start
    YAMON>

  10. #40
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Die Ausgaben bitte als Code eingeben.

    Nach YAMON>go sollte das dann so aussehen.

    Code:
    About to load tftp://192.168.1.6/vmlinux.bin
    
    
    Press Ctrl-C to break
    
    ................................................................
    
    
    ................................................................
    
    
    ................................................................
    
    
    ................................................................
    
    
    .......................................
    
    
    
    
    
    Start = 0x90020000, range = (0x90020000,0x9095880f), format = BINARY
    
    
    Length = 0x938810 (9668624)
    
    
    Checksum = 0x2254194d
    
    
    
    
    
    YAMON> go
    
    em86xx_eth ethernet stop
    
    
    Linux version 2.6.22.19-19-the_ripper (root@debian) (gcc version 4.3.2 (Debian 4.3.2-1.1) ) #185 PREEMPT Mon May 31 16:44:40 CEST 2010
    Configured for SMP863x (revision ES6+/RevA+), detected SMP8634 (revision ES9/RevC).
    Detected CPU/System/DSP Frequencies: 300.37/200.25/300.37MHz
    SMP86xx Enabled Devices under Linux/XENV 0x48000000 = 0x00021ace
     BM/IDE PCIHost Ethernet I2CM I2CS USB PCIDev2 PCIDev3 SCARD
    Valid MEMCFG found at 0x10000fc0.
    CPU revision is: 00019069
    Determined physical RAM map:
     memory: 06be0000 @ 10020000 (usable)
    User-defined physical RAM map:
     memory: 06ae0000 @ 10020000 (usable)
    Wasting 2098176 bytes for tracking 65568 unused pages
    Initrd not found or empty - disabling initrd
    On node 0 totalpages: 92928
      DMA zone: 726 pages used for memmap
      DMA zone: 0 pages reserved
      DMA zone: 92202 pages, LIFO batch:31
      Normal zone: 0 pages used for memmap
    Built 1 zonelists.  Total pages: 92202
    Kernel command line: mem=107m console=ttyS0,115200
    Primary instruction cache 16kB, 2-way, physically tagged, linesize 16 bytes.
    Primary data cache 16kB, 2-way, virtually tagged, cache aliases, linesize 16 bytes
    Synthesized TLB refill handler (20 instructions).
    Synthesized TLB load handler fastpath (32 instructions).
    Synthesized TLB store handler fastpath (32 instructions).
    Synthesized TLB modify handler fastpath (31 instructions).
    PID hash table entries: 2048 (order: 11, 8192 bytes)
    Using 150.188 MHz high precision timer.
    Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    Memory: 96384k/109440k available (4018k kernel code, 12948k reserved, 1013k data, 4408k init, 0k highmem)
    Calibrating delay loop... 295.93 BogoMIPS (lpj=147968)
    Mount-cache hash table entries: 512
    NET: Registered protocol family 16
    tangox: creating TLB mapping for 0x20000000 at 0xc0000000, size 0x08000000.
    PCI: Initializing SMP86xx PCI host controller
    PCI: Remapped PCI I/O space 0x58000000 to 0xc8020000, size 64 kB
    PCI: Remapped PCI config space 0x50000000 to 0xc8004000, size 10 kB
    PCI: device 1 disabled
    PCI: device 4 disabled
    PCI: Configured SMP86xx as PCI slave with 128MB PCI memory
    PCI: Region size is 16384KB
    PCI: Map DMA memory 0x10020000-0x16b00000 for PCI at 0x11000000
    SCSI subsystem initialized
    usbcore: registered new interface driver usbfs
    usbcore: registered new interface driver hub
    usbcore: registered new device driver usb
    Time: TANGOX clocksource has been installed.
    NET: Registered protocol family 2
    IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
    TCP: Hash tables configured (established 16384 bind 16384)
    TCP reno registered
    Created /proc/cpucache_info entry.
    Tango2 frequency scaling module installed.
    NTFS driver 2.1.28 [Flags: R/W DEBUG].
    JFFS2 version 2.2. © 2001-2006 Red Hat, Inc.
    fuse init (API version 7.8)
    SGI XFS with large block numbers, no debug enabled
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    Generic RTC Driver v1.07
    Serial: 8250/16550 driver $Revision: 1.90 $ 2 ports, IRQ sharing disabled
    serial8250: ttyS0 at MMIO 0x0 (irq = 9) is a 16550A
    serial8250: ttyS1 at MMIO 0x0 (irq = 10) is a 16550A
    loop: module loaded
    nbd: registered device at major 43
    tango2_enet: ethernet driver for SMP863x internal mac
    tango2_enet: detected phy at address 0x01
    tango2_enet: mac address 00:02:14:14:41:ba
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ide0: SMP86xx Bus Mastering IDE controller
    Probing IDE interface ide0...
    hda: KingSpec KDM-40VS.2-008GMS, ATA DISK drive
    hda: no 80 conductors cable, falling back to lower udma mode
    hda: selected mode 0x42
    hda: set to Ultra DMA mode 2
    ide0: DMA enabled for ATA DISK hda
    ide0 at 0x223c0-0x223c7,0x22398 on irq 26
    hda: max request size: 128KiB
    hda: 15662304 sectors (8019 MB) w/1KiB Cache, CHS=15538/16/63, UDMA(33)
    hda: cache flushes not supported
     hda: hda1 hda2 hda3 hda4 < hda5 >
    QLogic Fibre Channel HBA Driver
    physmap flash device CS2: 0x800000 at 0x48000000
    CS2: Physically mapped flash: Found 1 x16 devices at 0x0 in 16-bit bank
     Amd/Fujitsu Extended Query Table at 0x0040
    number of CFI chips: 1
    cfi_cmdset_0002: Disabling erase-suspend-program due to code brokenness.
    Using physmap partition definition
    Adding partition #1-#5
    Creating 5 MTD partitions on "CS2: Physically mapped flash":
    0x00000000-0x00020000 : "CS2-Part1"
    0x00020000-0x00040000 : "CS2-Part2"
    0x00040000-0x00080000 : "CS2-Part3"
    0x00080000-0x00700000 : "CS2-Part4"
    0x00700000-0x00800000 : "CS2-Part5"
    PCI: Enabling device 0000:00:02.2 (0000 -> 0002)
    ehci_hcd 0000:00:02.2: EHCI Host Controller
    ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:02.2: irq 22, io mem 0x62008000
    ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 4 ports detected
    driver tangox-ehci-hcd, 10 Dec 2004
    TangoX USB initializing...
    tangox-ehci-hcd tangox-ehci-hcd: TangoX USB 2.0
    tangox-ehci-hcd tangox-ehci-hcd: new USB bus registered, assigned bus number 2
    tangox-ehci-hcd tangox-ehci-hcd: irq 48, io mem 0xa0021400
    tangox-ehci-hcd tangox-ehci-hcd: USB 0.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    Initializing USB Mass Storage driver...
    usbcore: registered new interface driver usb-storage
    USB Mass Storage support registered.
    TCP cubic registered
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    Freeing unused kernel memory: 4408k freed
    Algorithmics/MIPS FPU Emulator v1.5
    Initializing random number generator... done.
    Starting network...
    ip: RTNETLINK answers: File exists
    eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    udhcpc (v1.16.1) started
    Sending discover...
    Sending discover...
    Sending select for 192.168.1.9...
    Lease of 192.168.1.9 obtained, lease time 86400
    deleting routers
    route: SIOCDELRT: No such process
    adding dns 192.168.1.1
    adding dns 192.168.1.1
    ===> Starting services...
    [TD210] INITIALIZED END
    Fail to Receive ACK 00
    [TD210] SLEEP MODE OFF
    Fail to Receive ACK 00
    Fail to Receive ACK 00
    Fail to Receive ACK 00
    Fail to Receive ACK 00
    Fail to Receive ACK 00
    ===> [1] telnetd starting...
    ===> [2] mounting DOM ...
    mount: mounting /dev/hda1 on /MMP failed: Invalid argument
    mount: mounting /dev/hda2 on /PLUGINS failed: Invalid argument
    mount: mounting /dev/hda3 on /DISK2 failed: Invalid argument
    attempt to access beyond end of device
    hda4: rw=0, want=4, limit=2
    EXT3-fs: unable to read superblock
    mount: mounting /dev/hda4 on /Download failed: Invalid argument
    cp: can't stat '/DISK1/.passwd': No such file or directory
    cp: can't stat '/DISK1/.shadow': No such file or directory
    insmod: can't read '/MMP/modules/2.6.22/llad.ko': No such file or directory
    insmod: can't read '/MMP/modules/2.6.22/em8xxx.ko': No such file or directory
    ===> Starting vsftpd...
    
    
    AZBOX login: login[702]: root login on 'pts/0'
    
    root
    login[698]: root login on 'ttyS0'
    Versuch mal meine vmlinux.bin. Die ist 9,2MB.

    vmlinux.zip
    Ich habe keine Lösung, aber ich bewundere das Problem.


Seite 4 von 9 ErsteErste ... 23456 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:32 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com